Stránka 1 z 1

Další problém s AC97 Sound

PříspěvekNapsal: pon črc 30, 2007 20:05
od alisdair
Dobrý den, mám takový problém s AC 97. Nainstaloval jsem Win XP ale zvuková karta se mi nenainstalovala. Když stáhnu ovladače - 4.00, nebo 3.97 tak se to instaluje instaluje a ke konci se mi restartne komp a to i když to pak zkouším instalovat ručně a zadávám cetu ke knihovnám. Díval jsem se i do Biosu a je tam vše na auto - druhá možnost je Disabled. základní deska: Intel Brookdale-G i845GL. Zkoušel jsem najít nějaké ovladače na stránkách intelu ale po instalaci nějakého akcelerátoru který nepomoh jsem to úplně vzdal. Tak prosím, pomoc :(

PříspěvekNapsal: pon črc 30, 2007 20:12
od Jackal
Verze 4.00 je opravdu poslední a pro winall a jsou i podepsané, tam bych problém neviděl.

Co znamená WinXP ?? SP1/SP2 ??

Edit: zkus nejdřív nainstalovat ovladače čipsetů a pak ovladač integrovaného kodeku AC97. Nevím jestli se něco změní, ale zkusit to můžeš. Sakra, nic mě nenapadá. :(

PříspěvekNapsal: pon črc 30, 2007 20:13
od alisdair
Athlon64 píše:Verze 4.00 je opravdu poslední a pro winall a jsou i podepsané, tam bych problém neviděl.

Co znamená WinXP ?? SP1/SP2 ??


Jen XP z cdčka, bez sp

PříspěvekNapsal: pon črc 30, 2007 20:16
od Jackal
To bude asi ono. Nainstaluj nejdřív systém a hned SP2 a až po SP2 instaluj zvuk. ;)

PříspěvekNapsal: pon črc 30, 2007 20:16
od alisdair
Athlon64 píše:To bude asi ono. Nainstaluj nejdřív systém a hned SP2 a až po SP2 instaluj zvuk. ;)


Dík, du to zkusit, doufám, že to pomůže

PříspěvekNapsal: pon črc 30, 2007 20:20
od Jackal
To já doufám, že také. Myslím si, že to může být opravdu ono. Nové programy počítají s SP2. ;)

PříspěvekNapsal: pon črc 30, 2007 21:57
od alisdair
Athlon64 píše:To já doufám, že také. Myslím si, že to může být opravdu ono. Nové programy počítají s SP2. ;)


no vzhledem k tomu ze nevim jak nainstalovat sp2 na neoriginal win, tak mam asi smulu a pocitac posilam zpatky

PříspěvekNapsal: úte črc 31, 2007 09:46
od alisdair
No tak se mi podařilo nainstalovat service pack2 bo jsem si pucil origose od kamose(a podelala se mi totálně grafika, jel jsem na 16 barvách), ale kde nic tu nic, počítač se vždycky behem instalace resetne. Volal jsem do servisu a pry mi poslou nejake origos ovladace, tak jsem zvedavy :)))) kdyztak sem dam vedet :)

PříspěvekNapsal: čtv srp 16, 2007 16:03
od alisdair
Takže kdyby¨to tu jeste nekdo cetl tak sem dávám řešení. Každý si asi řekne co jsem za vola, ale mé řešení bylo jednoduché. Blbec jsem nepředpokládal, že když dám automaticky vyhledat ovladač a žádný to nenašlo, že WinXP žádný ovladač nezná. Stačilo hledat ručně, najít nějaký intel cosi a tam dát ovladač AC sound 97- :))

Re: Další problém s AC97 Sound

PříspěvekNapsal: stř říj 22, 2008 17:10
od Anonymous
lidi potřeboval bych nějakou stránku kde stáhnout na win XP -- SP2

Re: Další problém s AC97 Sound

PříspěvekNapsal: stř říj 22, 2008 20:14
od zener
Stahnout co? Ovladace? Pokud ano, musis napsat typ zakladni desky.

Re: Další problém s AC97 Sound

PříspěvekNapsal: úte čer 01, 2010 16:45
od Anonymous
zdrar lidi mam takový problem nainstaloval jsem vin Xp sp3 a nefaka my zvuk a kdys chci na instalovat ovladac automaticky tak my to píse ze software nebyl nalezen typ desky :ASUS K8V-X SE PORADTE PROSÍM DÍK MOC